Disturbance in 2-way SMS send outs. Does not affect other services.
Incident Report for Netigate
Resolved
This incident has been reported solved by our 2-way SMS provider
Posted May 27, 2020 - 15:01 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2020 - 12:09 CEST
Identified
There is currently a disturbance in 2-way SMS send outs due to an issue reported by our SMS provider. Does not effect other services.

We will update as soon as we receive new information.
Posted May 27, 2020 - 12:01 CEST
This incident affected: Netigate Tool.