Feedback and Insights are currently unavalable due to Cloudflare issues

Incident Report for Netigate

Resolved

Cloudflare issue has been resolved. Response page and API was not affected
Posted Dec 05, 2025 - 10:36 CET

Monitoring

Cloudflare has deployed a fix and we are monitoring.
Posted Dec 05, 2025 - 10:15 CET

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 10:14 CET

Investigating

We are currently investigating this issue.
Posted Dec 05, 2025 - 10:13 CET
This incident affected: Email sendouts, Feedback Tool, Feedback Reports, and Insights.