Netigate Website is unavailable. All other services are unaffected.
Incident Report for Netigate
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 13:58 CET
Investigating
Our DNS provider is currently unavailable.
This only affects the Netigate webpage https://www.netigate.net.

No other services are affected.

The netigate platform is still available on the following url: https://www.netigate.se/tool.

Respondent view: Unaffected
Netigate tool: Unaffected
Email & SMS sendout: Unaffected
API: Unaffected
Posted Feb 12, 2020 - 11:14 CET
This incident affected: Netigate Tool.