Network outage
Incident Report for Netigate
Resolved
This issue has been resolved. We will keep monitoring.
Posted Feb 16, 2020 - 10:35 CET
Identified
We're experiencing a network outage and are currently looking into the issue.
Posted Feb 16, 2020 - 10:17 CET
This incident affected: API, Respondent view, and Netigate Tool.