We are currently experiencing export issues in the report.
Incident Report for Netigate
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 15:32 CET
Investigating
We are currently investigating this issue.
Posted Nov 30, 2022 - 13:09 CET
This incident affected: Netigate Tool.