We're currently experiencing an issue with the test email function

Incident Report for Netigate

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 16:39 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2025 - 16:08 CEST

Investigating

We're currently experiencing an issue with the test email function. Our team is investigating and working to resolve it as soon as possible. Thank you for your patience!
Posted Oct 15, 2025 - 15:20 CEST