Issues with our mail provider may affect sendouts
Incident Report for Netigate
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 14:04 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 22, 2022 - 10:49 CET
Monitoring
Our mail provider has technical issues on their end which may affect sendouts in our tool. We are experiencing partial outages.
Posted Dec 22, 2022 - 10:16 CET
This incident affected: Email sendouts.