Copy survey functionality is currently disabled
Incident Report for Netigate
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 09:38 CET
Investigating
Copy survey functionality is currently turned off due to an ongoing issue with extra pages being created. We are working on this with the highest priority to enable this functionality again.
Posted Mar 25, 2024 - 08:55 CET
This incident affected: Netigate Tool and Reports.