Delays for answers to be available in Customer API
Incident Report for Netigate
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 10:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2024 - 17:37 CEST
Identified
Answers from 23.00 (CET) of the 29th of march (2024-03-29T23:00:00Z) and onwards will not be visible in customer API until earliest tuesday morning (2 april) due to an earlier disturbance. No answers are lost, but customers will need to backdate/fetch from the 29th
Posted Apr 01, 2024 - 17:37 CEST
This incident affected: API.